CloudCenter 4.8 has reached End of Life (EOL) as of November 14, 2018. See End of Support Notices for additional context.

Browser Compatibility and Resolution Optimization

Browser Compatability

For CloudCenter 4.8.2x, Cisco supports the two latest versions of the browsers that the following table lists.

Browser

WebKit Version

Notes
Internet Explorer
  • IE11
  • Microsoft Edge 40
Firefox
  • 57.3
  • 58.0
 –
Chrome
  • 63.0.3239
  • 64.0.3282

You may experience issues due to the usage of company product logos in related services or applications.

Safari
  • 10.1.2
  • 11.0

You cannot download application metadata from the Apps tab in an apps.zip file. This is a known Safari limitation.

For CloudCenter 4.9.x, Cisco supports the two latest versions of the browsers that the following table lists.

Browser

WebKit Version

Notes
Internet Explorer
  • IE11
  • Microsoft Edge 41.16299
Firefox
  • 59.0.2
  • 60.00
 –
Chrome
  • 65.0.3325
  • 66.0.3359

You may experience issues due to the usage of company product logos in related services or applications.

Safari
  • 10.1.2
  • 11.1

You cannot download application metadata from the Apps tab in an apps.zip file. This is a known Safari limitation.

Resolution Requirements

Optimize your CCM UI resolution by setting your monitor display to at least 1360 px wide.

Documentation Website Compatibility

For security and compliance reasons, Cisco CloudCenter documentation (https://docs.cloudcenter.cisco.com) is accessible on browsers that support the Transport Layer Security (TLS) 1.2 protocol defined in RFC 5246. See your browser documentation for compliance details. In general, the following browser versions are compatible by default when viewing Cisco CloudCenter documentation.

  • Firefox 27 and higher

  • Google Chrome 38 and higher

  • Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher



  • No labels
© 2017-2019 Cisco Systems, Inc. All rights reserved